·
This issue has been resolved.
Resolved
Monitoring
A fix has been deployed. We are monitoring the solution.
Investigating
We're currently investigating an issue with saving projects.