Resolved
This issue has been resolved. Any users still encountering the issue may still need to refresh the page.
Monitoring
We've deployed a fix and are monitoring the solution.
Users on mobile may need to refresh their page in order for the fix to be applied.
Investigating
We're currently investigating an issue in which previews are not loading on mobile devices. On desktop, previews are working as expected. We’re working on a fix and will update you as soon as we have more information.