Publishing getting stuck with "Publishing your site, this will just take a moment…" while trying to publish
Resolved·Degraded performance
Duplicate post.
Thu, Aug 6, 2026, 04:55 PM
(1 week ago)
·
Affected components
bolt.new
Updates
Resolved
Duplicate post.
Thu, Aug 6, 2026, 04:55 PM
Investigating
We're currently investigating an issue where some users publishing hangs/gets stuck with "Publishing your site, this will just take a moment…" while trying to publish.
Thu, Aug 6, 2026, 04:53 PM
Publishing getting stuck with "Publishing your site, this will just take a moment…" while trying to publish - Bolt.new Status