Bolt.new

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
We're currently experiencing issue's with Bolt
Resolved·Degraded performance

This issue has been resolved.

Wed, Aug 5, 2026, 04:24 AM
(2 weeks ago)
·
Affected components
Aug 4, 2026, 12:44 PM
Aug 5, 2026, 04:24 AM
bolt.new
Updates

Resolved

This issue has been resolved.

Wed, Aug 5, 2026, 04:24 AM

Monitoring

The issue has been resolved, and chats and projects are now loading normally. We have moved to monitoring mode and will continue to observe the system over the next few hours to ensure stability.

Tue, Aug 4, 2026, 02:31 PM(13 hours earlier)

Identified

We've identified the issue and are working on a fix.

Tue, Aug 4, 2026, 12:44 PM(1 hour earlier)