Bolt.new

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Bolt is Degraded
Resolved·Degraded performance

This issue has been resolved.

Thu, Jul 23, 2026, 04:31 PM
(1 month ago)
·
Affected components
Jul 23, 2026, 03:36 PM
04:31 PM
bolt.new
Updates

Resolved

This issue has been resolved.

Thu, Jul 23, 2026, 04:31 PM

Monitoring

We've deployed a fix and are monitoring the solution.

Thu, Jul 23, 2026, 04:00 PM(31 minutes earlier)

Identified

We've identified the issue and are working on a fix.

Thu, Jul 23, 2026, 03:36 PM(23 minutes earlier)