Bolt.new

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Issues with accessing bolt.new
Resolved·Degraded performance

This issue has been resolved.

Thu, Jul 16, 2026, 06:17 PM
(1 month ago)
·
Affected components
Jul 16, 2026, 04:57 PM
06:17 PM
bolt.new
Updates

Resolved

This issue has been resolved.

Thu, Jul 16, 2026, 06:17 PM

Monitoring

We've deployed a fix and are monitoring the solution.

Thu, Jul 16, 2026, 05:26 PM(51 minutes earlier)

Investigating

We're currently investigating an issue where accessing bolt.new and sending chat messages is failing.

Thu, Jul 16, 2026, 04:57 PM(29 minutes earlier)