·
This issue has been resolved.
Resolved
Monitoring
We are currently monitoring the situation for additional issues, however the incident seems to have resolved.
Investigating
We're currently investigating issues on bolt.new