Bolt.new

Help CenterSubscribe to updates
Powered by
Privacy policy

·

Terms of service
[Dependency Check] Anthropic
Resolved·Partial outage

This issue has been resolved.

Tue, Apr 7, 2026, 03:16 PM
(1 week ago)
·
Affected components
Apr 7, 2026, 03:06 PM
03:16 PM
Updates

Resolved

This issue has been resolved.

Tue, Apr 7, 2026, 03:16 PM

Monitoring

We are aware of elevated errors with Claude.ai and are monitoring the issue.

Tue, Apr 7, 2026, 03:06 PM

Monitoring

We are monitoring the situation.

Tue, Apr 7, 2026, 03:06 PM

Identified

Upstream Provider has reported an outage

Tue, Apr 7, 2026, 02:59 PM