·
Resolved
This incident has been resolved.
Monitoring
We've deployed a fix and are monitoring the solution.
We are aware of elevated errors with Claude.ai and are monitoring the issue.
Identified
Upstream Provider has reported an outage