Resolved
This issue has been resolved.
Monitoring
As of 6:40 PT / 13:40 UTC our error rate has returned to the baseline. We are still monitoring the current situation.
https://status.claude.com/incidents/b9802k1zb5l2
Identified
We have mitigated the main issue and the error rate for Opus 4.6 is hovering around 0.4% which is still high, but much better than the performance during the previous hours. We are waiting for a more permanent fix to land in the near future.
https://status.claude.com/incidents/b9802k1zb5l2
Investigating
As of 5:00 PT / 12:00 UTC Sonnet 4.6 is now healthy. We are aware of elevated errors with Claude Opus 4.6 and are monitoring the situation.
https://status.claude.com/incidents/b9802k1zb5l2
Investigating
Investigating
We are aware of elevated errors with Claude Opus 4.6 and Claude Sonnet 4.6 and are monitoring the situation.
https://status.claude.com/incidents/b9802k1zb5l2
Investigating
We are aware of elevated errors with Claude Opus 4.6 and are monitoring the situation.
https://status.claude.com/incidents/b9802k1zb5l2
Investigating
We are aware of elevated errors with Claude Opus 4.6 and are monitoring the situation.
https://status.claude.com/incidents/b9802k1zb5l2
Investigating
We are aware of elevated errors with Claude Opus 4.6 and are monitoring the situation.