Resolved
This issue has been resolved.
Monitoring
Update from Anthropic:
A fix has been implemented and we are monitoring the results.
Mar 25, 2026 - 15:37 UTC
https://status.claude.com/incidents/9qwph3lqc885
Monitoring
We are aware of elevated errors with Claude Opus 4.6 and are monitoring the situation.
https://status.claude.com/incidents/9qwph3lqc885
Monitoring
We've deployed a fix and are monitoring the solution.
Monitoring
We are aware of elevated errors with Claude Opus 4.6 and are monitoring the situation.
https://status.claude.com/incidents/9qwph3lqc885
Monitoring
We are aware of elevated errors with Claude Opus 4.6 and are monitoring the situation.