The issue affecting the Supabase claim flow has been fully resolved. The fix is live in production, and users can once again claim and reconnect Bolt‑managed Supabase databases without encountering server errors or loading stalls. All functionality is operating as expected.
Resolved
The issue affecting the Supabase claim flow has been fully resolved. The fix is live in production, and users can once again claim and reconnect Bolt‑managed Supabase databases without encountering server errors or loading stalls. All functionality is operating as expected.
Monitoring
A fix for the Supabase claim‑flow issue has been deployed to production. Initial testing confirms that users can once again claim Bolt‑managed Supabase databases without encountering server errors.
We are continuing to monitor the behavior to ensure stability across all workspaces.
Investigating
We have identified the root cause of the issue affecting the Bolt database claim flow.
A fix is currently in progress. Your database and project data remain unaffected.
We will update this page once the fix has been deployed.
Investigating
We are aware of an issue affecting users attempting to claim ownership of their Bolt database.
Some users may see an error when going through the claim flow.
Your database and project data are not affected.
We are actively investigating and will provide updates as we learn more.