Errors Affecting User Checkouts and Subscriptions
Resolved·Degraded performance

This issue has been resolved. Please contact customer support if you were affected.

Mon, Feb 23, 2026, 10:26 PM
(3 days ago)
·
Affected components
bolt.new
Updates

Resolved

This issue has been resolved. Please contact customer support if you were affected.

Mon, Feb 23, 2026, 10:26 PM

Monitoring

We've deployed a fix and are monitoring the solution.

Mon, Feb 23, 2026, 09:26 PM(1 hour earlier)

Investigating

We are investigating an issue where some users have encountered errors attempting to upgrade their subscription or with their subscription renewal. Please contact customer support if you are affected.

Mon, Feb 23, 2026, 04:22 PM(5 hours earlier)