Issues with Supabase database creations
Resolved·Degraded performance

This issue has been resolved.

Fri, Nov 21, 2025, 09:38 PM
(6 days ago)
·
Affected components
bolt.new
Updates

Resolved

This issue has been resolved.

Fri, Nov 21, 2025, 09:38 PM

Monitoring

We've deployed a fix and are monitoring the solution.

Fri, Nov 21, 2025, 09:00 PM(38 minutes earlier)

Investigating

We're seeing an issue where supabase databases are not being created appropriately. Some users have had success by asking the tool to try again. We are investigating what might be the cause.

Fri, Nov 21, 2025, 08:06 PM(53 minutes earlier)