Slow response times for bolt
Resolved·Degraded performance

This issue has been resolved.

Thu, Nov 13, 2025, 07:54 PM
(2 weeks ago)
·
Affected components
bolt.new
Updates

Resolved

This issue has been resolved.

Thu, Nov 13, 2025, 07:54 PM

Identified

We've identified the issue and are working on a fix.

Thu, Nov 13, 2025, 06:49 PM(1 hour earlier)

Investigating

We're currently investigating an issue where response times are longer than expected.

Thu, Nov 13, 2025, 04:22 PM(2 hours earlier)