Issues with Bolt backend
Resolved·Partial outage

This issue has been resolved.

Thu, Nov 6, 2025, 11:08 PM
(3 weeks ago)
·
Affected components
bolt.new
Updates

Resolved

This issue has been resolved.

Thu, Nov 6, 2025, 11:08 PM

Identified

We've identified the issue and are working on a fix.

Thu, Nov 6, 2025, 10:58 PM

Resolved

This issue has been resolved.

Thu, Nov 6, 2025, 08:05 PM(2 hours earlier)

Monitoring

We've deployed a fix and are monitoring the solution.

Thu, Nov 6, 2025, 04:09 PM(3 hours earlier)

Investigating

We are currently investigating an issue that is preventing users from accessing Bolt.

Thu, Nov 6, 2025, 03:03 PM(1 hour earlier)