No components marked as affected
Identified
Users should now be able to deploy new projects, and a gradual fix is being rolled out for existing projects.
Identified
We are continuing to work on restoring the affected projects with Netlify.
Identified
An issue with our Netlify integration is causing an outage for Netlify-deployed Bolt projects, and operations involving Netlify are currently failing in Bolt.
We have identified the cause of the issue and are working with Netlify to resolve it.
Investigating
We're currently investigating an issue.