Resolved
This issue has been resolved.
Monitoring
Our upstream provider has implemented a fix. Users are able to access and publish Bolt Hosting sites. We are continuing to monitor.
Identified
Users may see issues accessing previously deployed Bolt Hosting sites or publishing new Bolt Hosting sites. Our upstream provider has identified an issue and is working on a fix.
Monitoring
Our upstream provider has deployed a fix and we are monitoring.
Investigating
We are investigating issues with Bolt Hosting in which users are unable to access previously published sites or publish new sites.