Resolved
This issue has been resolved.
Monitoring
We've deployed a fix and are monitoring the solution.
Investigating
We're currently investigating an issue where you may see "You've used all of your credits" error even though you've got remaining tokens on your account. Most users should still be able to send prompts so please give it a try. Thank you your your patience!