No components marked as affected
Resolved
This issue has been resolved.
Monitoring
We've deployed a fix and are monitoring the solution.
Identified
We've identified the issue and are working on a fix.
Investigating
We are investigating an issue where Opus 4.7 may occasionally generate unexpected system-style messages (for example, comments about whether code is “malicious” or “benign”) even when working with normal, non-malicious content. In some cases, this may cause the model to pause or fail to complete a task.
This behavior does not indicate any security risk. It is a formatting issue in the model’s output and does not affect your project files or data.
Our team is actively working on a fix. In the meantime, users can switch to Opus 4.6 or Sonnet if they encounter this behavior.
We will provide updates as soon as more information is available.