Bolt site is slow to load and/or won't load
Resolved·Partial outage

This issue has been resolved.

Tue, Oct 7, 2025, 05:48 PM
(6 days ago)
·
Affected components
bolt.new
Updates

Resolved

This issue has been resolved.

Tue, Oct 7, 2025, 05:48 PM

Monitoring

We've deployed a fix and are monitoring the solution.

Tue, Oct 7, 2025, 05:26 PM(21 minutes earlier)

Identified

We've identified the issue and are working on a fix.

Tue, Oct 7, 2025, 04:57 PM(28 minutes earlier)

Identified

We have received word from Cloudflare that they are having an incident and that may be affecting our service. We are continuing to investigate.

Tue, Oct 7, 2025, 04:54 PM

Investigating

We're currently investigating an issue related to bolt.new loading for customers. We are still trying to track down the issue. Thanks for your patience!

Tue, Oct 7, 2025, 04:45 PM