Supabase database creation degraded
Resolved·Degraded performance

This Supabase issue has been resolved.

Tue, Sep 30, 2025, 07:04 PM
(1 week ago)
·
Affected components
Updates

Resolved

This Supabase issue has been resolved.

Tue, Sep 30, 2025, 07:04 PM

Identified

We've confirmed the Supabase problem is upstream, and are working with our provider to resolve the problem.

Tue, Sep 30, 2025, 03:20 PM(3 hours earlier)

Investigating

We're currently investigating an issue where users are unable to create new supabase databases.

Tue, Sep 30, 2025, 02:55 PM(25 minutes earlier)