stackblitz.com is slow to load
Resolved

This issue has been resolved.

Mon, Sep 22, 2025, 02:26 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved.

Mon, Sep 22, 2025, 02:26 PM

Monitoring

We are continuing to investigate the root cause however services are back online.

Mon, Sep 22, 2025, 02:13 PM(13 minutes earlier)

Investigating

We're currently investigating an issue where stackblitz.com is taking longer to load than we'd like.

Mon, Sep 22, 2025, 01:47 PM(25 minutes earlier)