Token Reporting Degraded
Resolved·Degraded performance

We've identified a root cause and believe the issue is resolved.

Wed, Sep 17, 2025, 09:59 PM
(3 weeks ago)
·
Affected components
bolt.new
Updates

Resolved

We've identified a root cause and believe the issue is resolved.

Wed, Sep 17, 2025, 09:59 PM

Monitoring

We've deployed a fix and are monitoring the solution.

Wed, Sep 17, 2025, 02:19 PM(7 hours earlier)

Identified

We've identified the issue and are working on a fix.

Wed, Sep 17, 2025, 01:17 PM(1 hour earlier)

Investigating

We're currently investigating an issue where some users are receiving inaccurate Token accounting checks. We believe this is related to degraded service from CloudFlare

Wed, Sep 17, 2025, 12:36 PM(41 minutes earlier)