Reports of intermittent token count issues
Resolved·Degraded performance

The issue was due to a malfunction in cloudflare's storage subsystem. We have mitigated the issue and are continuing to monitor for further instances.

Mon, Sep 15, 2025, 08:09 PM
(1 month ago)
·
Affected components
bolt.new
Updates

Resolved

The issue was due to a malfunction in cloudflare's storage subsystem. We have mitigated the issue and are continuing to monitor for further instances.

Mon, Sep 15, 2025, 08:09 PM

Identified

We've identified the issue and are working on a fix.

Mon, Sep 15, 2025, 07:57 PM(12 minutes earlier)

Investigating

We're currently investigating an issue where some users are not having the correct number of tokens reported and getting a "rate limit" error.

Mon, Sep 15, 2025, 05:46 PM(2 hours earlier)