Bolt projects are not responding to chat messages
Resolved·Degraded performance

Anthropic has reported that a fix is in place and they're monitoring for future issues. Testing on our side has shown that bolt is now operational again.

Wed, Sep 10, 2025, 05:33 PM
(1 month ago)
·
Affected components
bolt.new
Updates

Resolved

Anthropic has reported that a fix is in place and they're monitoring for future issues. Testing on our side has shown that bolt is now operational again.

Wed, Sep 10, 2025, 05:33 PM

Monitoring

Due to this appearing to be an Anthropic issue, we are continuing to monitor the situation and will update this page when we believe functionality is fully restored.

Wed, Sep 10, 2025, 04:46 PM(46 minutes earlier)

Investigating

We're currently investigating an issue with bolt projects failing to respond to chat messages. Early indication is that the issue could be related to an Anthropic outage: https://status.anthropic.com/

Wed, Sep 10, 2025, 04:35 PM(10 minutes earlier)