Cloudflare R2 buckets degraded
Resolved·Partial outage

This issue has been resolved.

Fri, Aug 29, 2025, 02:46 AM
(1 month ago)
·
Affected components
bolt.new
Updates

Resolved

This issue has been resolved.

Fri, Aug 29, 2025, 02:46 AM

Identified

We've identified the issue and are working on a fix.

Thu, Aug 28, 2025, 09:28 AM(17 hours earlier)

Investigating

We're currently investigating an issue related to a cloudflare outage. For more info see: https://www.cloudflarestatus.com/

Thu, Aug 28, 2025, 09:03 AM(24 minutes earlier)