Chat and Publishing degraded
Resolved·Degraded performance

This issue has been resolved.

Tue, Aug 26, 2025, 12:55 PM
(1 month ago)
·
Affected components
bolt.new
Updates

Resolved

This issue has been resolved.

Tue, Aug 26, 2025, 12:55 PM

Monitoring

We've deployed a fix and are monitoring the solution.

Tue, Aug 26, 2025, 11:54 AM(1 hour earlier)

Identified

We've identified the issue and are working on a fix.

Tue, Aug 26, 2025, 10:54 AM(1 hour earlier)

Investigating

We're currently investigating an issue.

Tue, Aug 26, 2025, 10:42 AM(11 minutes earlier)