Anthropic Outage
Resolved·Degraded performance
Tue, Aug 19, 2025, 04:51 PM
(1 month ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Aug 19, 2025, 04:51 PM

Identified

Investigating - We are investigating an elevated error rate on Claude Opus 4.1 that started since 6:22 PT / 13:22 UTC. See: https://status.anthropic.com/

Tue, Aug 19, 2025, 02:40 PM(2 hours earlier)

Identified

Upstream Provider has reported an outage

Tue, Aug 19, 2025, 02:38 PM