Publishing to Bolt Hosting is currently degraded.
Resolved·Partial outage

This issue has been resolved.

Sat, Aug 16, 2025, 06:13 PM
(2 months ago)
·
Affected components
bolt.new
Updates

Resolved

This issue has been resolved.

Sat, Aug 16, 2025, 06:13 PM

Monitoring

A fix has been deployed and the issue is currently resolved for users, however more fixes are still in-flight to try to prevent the issue from happening in the future.

Sat, Aug 16, 2025, 05:42 PM(31 minutes earlier)

Identified

We've identified an issue related to publishing to Bolt Hosting. As a temporary workaround users can ask bolt to generate a netlify.toml file for their project. We are actively working with Netlify to resolve the issue.

Sat, Aug 16, 2025, 04:52 PM(49 minutes earlier)